368 Posts
Hi Scrubs,
Please tell me if this should go under bug reporting or something instead. Today every time I try rendering something through renderfarm, It stops the loading bar halfway through and doesn't continue again. I've waited several hours, and still it doesn't keep going. The dot is green and says online, and I don't know what the problem is. Please help when you can.
P.S. I would post a screenshot here, I don't know how. Is there a way to post images here?
8 Mar 2018, 16:18
518 Posts
Post a link to the model you are trying to render. What are the settings you have entered? I'm going to assume that you are trying to render the same model over and over in the hope that it finish once. Possibly it fails because of something unexpected..
8 Mar 2018, 16:33
Edited 8 Mar 2018, 16:34
368 Posts
I'm sorry, I don't quite understand. Here is the link, though: https://www.mecabricks.com/en/models/QeDvVQA5jBR
Yes, I have tried it several times, four to be exact. Exactly, something unexpected, but what? I entered NO settings on the last time I tried (except for what it has automatically), it still stopped halfway through.
8 Mar 2018, 16:46
Edited 8 Mar 2018, 16:47
518 Posts
Sorry, I was unclear with unexpected indeed. winking face Now that you have posted the model and the settings, Scrubs can check it out what goes wrong. smiling face with open mouth
8 Mar 2018, 17:18
2484 Posts
It means that there was a connection issue between your place and Mecabricks render farm. Other people managed to upload without any problem around the same time which leads me to believe that I am for nothing in this matter. Maybe your internet was a bit unstable.
8 Mar 2018, 18:39
368 Posts
Quite possible. I have internet problems quite a bit. Thanks for your help, it's working now.
8 Mar 2018, 20:29
Page 1 of 1