3416 Posts
Probably an add-on bug. I guess it comes from the fact that I use my own custom split normals now. I shall remove them when the bevel tool is used. I will look at it in the new year when I am back.
23 Dec 2020, 10:52
72 Posts
Awesome, thank you! Happy holidays!
23 Dec 2020, 10:54
49 Posts
Hello There!

I've been looking through the material nodes and am I correct in seeing that textile materials are identical to solid part materials of the same color? In that there is no displacement map for a proper textile texture? I would assume that would be a simple fix: I could duplicate one of the decorated part materials, swap the bump maps, and leave the decoration decal blank?

Thank you,
Finn
31 Dec 2020, 17:08
3416 Posts
It depends which parts you look at. New elements have a normal map representing the textile material. E.g. 69261
31 Dec 2020, 23:18
15 Posts
Hello! I would ask something about the advanced Mecarbicks Addon. Is possible to render realistic LEGO in EEVEE like in Cycles? I want to buy it but i don't know if it's what i need. Also, whith this pack, are transparent bricks transparent in EEVEE?
17 Jan 2021, 19:32
3416 Posts
@Tintin. The advanced addon automatically builds two versions of the shader. One for Cycles and one for Eevee. So yes transparency is working. You can find a table in the description of the product.
17 Jan 2021, 20:21
15 Posts
Thank you for your help!
17 Jan 2021, 20:23
15 Posts
Thank you so much!!! It's an amazing addon! the eevee tranparency is perect and the shaders so cool and very close to cycles!
Thank you so much!
17 Jan 2021, 22:00
15 Posts
I have an issue when importing a model in Blender 2.91.0. When i import a model, it shows me an error message. And only some parts of the model are impored, many bricks are missing.
18 Jan 2021, 13:28
3416 Posts
@Tintin1 Lite and advanced versions are not compatible. You cannot import a model with the advanced addon inside a blend file containing parts imported with the lite version. If it is not this issue, please post screenshots of the error and more explanations about what you are trying to achieve.
19 Jan 2021, 01:59
Edited 19 Jan 2021, 01:59
15 Posts
Ah i see. That was the case indeed. But for one of my models, it's going crazy. [removed]

They are the pic of the error and the model imported. I've already reinstalled multiple times the addon.
19 Jan 2021, 10:16
3416 Posts
Did you use a zmbx file freshly exported or an old version that you had from a while ago? Easiest would be to provide a link to a public model that could be exported to replicate the issue or to the zmbx file.
20 Jan 2021, 19:46
15 Posts
This is the link to the zmbx file. I exported it like 2 weeks ago, i guess it's a fresh export? [removed]
I've tried again today, stills not working only with this file.
21 Jan 2021, 12:02
3416 Posts
This is not an issue in the add-on but the zmbx file. There is a colour reference missing for one of the part. Can you try to re-export it to see if it is gone?
21 Jan 2021, 20:19
15 Posts
I tried, it works now. I'm sorry for the disturbance, very sorry. Thank you for your help!
22 Jan 2021, 19:40
15 Posts
I'm not sure if i have to create a new question or ask here, i have a problem when i add a node group between the eevee shader and the eevee material.
You can check the two pictures of the mode and the configuration of the shader with the mode group. The transparency has been set to Alpha limitation.
I'm trying to recreate the cloaking effect from Star Trek. So i need the bricks to be completely transparent then appear. All of this is perfect except that there are normal map appearing, i don't know why. What can i do to remove this please? I have no other ways to do this cloaking effect in eevee.
[removed]
2 Feb 2021, 23:06
15 Posts
Sorry wrong link. [removed]
2 Feb 2021, 23:07
1 Post
Hi all,

I'm using Blender Advanced to render models, but I can not find textures! So my renderings are all purple... Where is the files?
11 Feb 2021, 22:51
3416 Posts
What do you mean by "I cannot find texture"? Is it the lighting which is purple or the textures themselves? Purple means file is missing. Everything is loaded for you from the zmbx file. However you still need to select an HDRI file if you wish to use this method of lighting.
12 Feb 2021, 09:04
Page 28 of 28