73 Posts
Welp. I did it again. I updated my iPad and now I screwed up Mecabricks. Trying to use the sliders to rotate or move pieces only rotates the screen. I don't know if this actually has anything to do with the new update or not, but if anyone has any tips...
7 Jan 2017, 15:53
1645 Posts
Not too sure. I'll check with my wife's iPad if she updated it recently.
10 Jan 2017, 05:36
73 Posts
I can move bricks with the coordinates on the side but that's so tedious I can't even come up with an adjective for it. I think Apple might truly hate its customers.
19 Jan 2017, 02:40
5 Posts
I also wanted to use it on ipad, but was the problem solved? thank you
14 Jul 2017, 08:40
1645 Posts
Nope. Gizmos are not working. You can use all the other tools. I will try to fix it at some stage.
14 Jul 2017, 10:52
5 Posts
OK Thank's Scrubs
14 Jul 2017, 11:02
5 Posts
Now it works well even on Ipad

Thank you!

Andrea
17 Nov 2017, 07:26
1645 Posts
Yes I fixed a couple of weeks ago winking face
17 Nov 2017, 08:15
Page 1 of 1