15 Posts
Hey Scrubs, maybe I miss something, but is it possible that I can delete the new folders in my library?
25 Mar 2015, 16:36
3353 Posts
I just tried and effectively it doesn't want to send it to the recycle bin. Good spotting. Apparently I don't delete folders very often as I did not see that before


Edit: I noticed that folders are sent to the library root instead of the bin. It shall be pretty simple to fix. I'll do that tonight when I come back home.
25 Mar 2015, 19:08
Edited 25 Mar 2015, 19:13
3353 Posts
All fixed. It was just a little mistake in the database with an unsigned integer that should have been signed.
26 Mar 2015, 04:50
3 Posts
Hi!! My workshop isn't working. When i click on it, it just shows a black screen. I thought that i would have to just delete my account and start a new one. My brother also went to his account on the same device and it worked. Do you have any idea on what I can do?
25 Dec 2017, 04:33
3353 Posts
This is not an account issue. A black screen generally means that the browser doesn't support Mecabricks. Did you use exactly the same browser as your brother on the same device?
25 Dec 2017, 05:47
3 Posts
yea, i did... first i signed in and it didn't work, so he tried his and it worked. i tried again just now... still not working
25 Dec 2017, 18:49
3 Posts
Maybe i can delete my account and start a new one? IDK, i'm all out of ideas
25 Dec 2017, 18:49
Edited 25 Dec 2017, 18:51
505 Posts
hey um this happened today so i was making folders in my library and sorted my builds and once i put my lego build in i was ok whith it but the when i tried to check on it and i opened the folder and my build wasn't there so i deleted that folder hoping it would come out and it did nothing, i did everything to get that out i dragged it out-nothing so plz plz plz help me ;-;
23 Oct 2020, 17:49
Page 1 of 1