2 Posts
I've been working on a large, extremely complex model for about 8 hours now and, to my credit, have saved several times already. However, I just attempted to save my progress again and the page has completely frozen. The status popup is stuck on "Upload data..." at 0% on the progress bar and has been for the past ten minutes. My internet connection is perfectly fine, as is evident from the fact that I'm able to navigate the rest of the site without issue. Upon doing so, though, I noticed that the model in question, when opened again from my files page in another tab, has completely reverted to LAST NIGHT'S iteration, *completely erasing all 8 hours of my work.* I'm absolutely terrified to close the frozen tab for fear of irrevocably losing all my progress. Is there any known fix for this, or am I completely screwed?
10 Nov 2020, 03:23
3352 Posts
If you didn’t reload the workshop, you can try the recover auto save option in the file menu (only if it is the first time you reload the workshop).
Like any other software you shall save more often. 8 hours of work without saving is not realistic even for a desktop application!
11 Nov 2020, 10:35
2 Posts
Thanks for the advice, I can't believe I missed the autosave recovery option! However, I managed to manually recreate my progress in half the time and now I'm back on track.
I have been in the habit of saving periodically, so I expected it to revert to a more recent save, but the model was somehow knocked back much further. Oh well.
12 Nov 2020, 23:05
Page 1 of 1