48 Posts
Hi,

sorry to bother again for having some troubleshooting with the installation of the High-Res Minifigure. I just installed the latest version of the advanced shader and set the path to high-Res minifigure (Mecabricks_Addon_Pack). When im trying importing a figure a cryptic error message pops up. At the end of the message appears the line "key "height" not found. For some reasons there is no checkmark any more for importing the high res minifig. Im using blender 2.81 on win10.

Does someone know what to do? thx for helping - cheerz
4 Feb 2020, 13:37
48 Posts
*update

I found the solution. I saved a startup scene file as a default setting. This default scene uses a previous version of the shader.
4 Feb 2020, 14:02
48 Posts
Me again, the above mentioned problem isn´t solved completely. So the latest Advanced Shader is working right now, means I can import .zmbx models. When I´m importing a minifigure model it´s still the low poyl version. There is still no checkbox to import the high poly version. I´m using now the latest blender build 2.81a.
This is the filepath I set in the plug-in manager. //Resolution Minifigure_v4Mecabricks Add-on Pack

Can you someone or Scrubs helping me? Thanks a lot - cheerz gt
5 Feb 2020, 11:11
2921 Posts
Hello,
In the import window where you select the file to import you have a button (cog icon) to display the import options. Click on it to display the panel as shown in the PDF attached to the add on. Make sure to tick the box to use local meshes.
5 Feb 2020, 19:36
48 Posts
Hi Scrubs,

shame on me. It works. I do not understand it didn´t work before. I´m always trying and testing by myself before seeking help in the forum. Dam it.
Thank you Sir Scrubs.


cheerz gt
6 Feb 2020, 11:39
Page 1 of 1