31 Posts
Today I exported a model from the MB workshop, and it WILL NOT import into Blender. I just keep on getting the same error every time. It doesn't matter what I export either, but anything I have exported since the new workshop update (and only since then) will NOT export into Blender. If I try to import anything that I have exported before the new workshop update then it does just fine. I have even completely wiped Blender from my computer and redownloaded (and done the same with all of the models I have exported since the update, and I have even done the same with the Mecabricks Lite and Advanced add-ons I have), and I still can't import. Please answer this, because I can't figure anything out, and I really need to get these renders out.
17 Jan 2020, 05:10
2791 Posts
It is working for everybody else now. So please state your system, hardware and provide some screenshots and or the copy of the error log from Blender.
17 Jan 2020, 05:37
Edited 17 Jan 2020, 05:37
40 Posts
For some reason it worked when I downloaded Blender Lite and used that addon instead of the one I already had.
24 Jan 2020, 04:26
31 Posts
Yeah Inter, just completely delete your Blender add-on on your computer, and then go into the Blender Preferences and select your add-on (Lite or Advanced), and "remove" it. Then, re-download your add-on from your purchases on Mecabricks and re-install it the same way you did before.
24 Jan 2020, 04:29
31 Posts
I did that yesterday.
24 Jan 2020, 04:29
48 Posts
HI Rubrickscube,

did you already solve your issue? I´m not sure what wrong with your system I can only share my expierence. I have a lot of trouble also every time a new update to the shader is available. I realize that every updated shader doesn´t work with a scene created with a previous shader. So my workflow for now is, remove the old shader, install the updated shader and create a new scene wich only uses the new shader. I´m not sure if this makes sense but for now it works. Hopefully it helps.

Have a great day, cheerz gt
8 Feb 2020, 11:30
31 Posts
Mine is fixed, but thank you anyways!

Nice profile picture, it looks like a Blender pic.
10 Feb 2020, 18:16
48 Posts
Ok cool,

what I now realized is when I´m working on a scene using the latest shader and then appending e.g. a minfig using a previous shader it works very well.

Have a great day, cheerz gt
11 Feb 2020, 08:23
31 Posts
Nice! Yeah, I have had to start doing that too - especially in animating prep. Good luck yourself, and have a good day
11 Feb 2020, 18:04
48 Posts
You are animating? Thats now off topic but is there a chance to have a look on your work?


thx and have a great eve - cheerz gt
11 Feb 2020, 22:47
31 Posts
I am animating!
I am working on a rain file right now (one I can set as a setting in Blender, so I can have my own custom "rain" button to quickly add in realistic wetting rain to the scene). I will give you a link to the video as soon as I finish the animation. Do you animate?
17 Feb 2020, 19:12
Page 1 of 1