3 Posts
Hi, I'm trying to install the Mecabricks addon and when I click the box to activate the plugin, I get an error that says "traceback error, missing module builder." I have a fresh install of blender 2.8.1 and installed a new version of the plugin but it still doesn't work. Is there any way to fix this? Thanks!
15 Jan 2020, 06:31
3119 Posts
Wait until it is fixed. Apparently there may be an issue with the add-on and Blender for Windows.
15 Jan 2020, 06:43
3 Posts
Thanks
15 Jan 2020, 07:19
20 Posts
I am running MacOS and also have an issue.. don't worry.. we r just all excited..
15 Jan 2020, 10:59
50 Posts
Hi Scrubs, do you know when this bug is about to be fixed? I'm not able to import models into blender from the new Workshop while the old Advanced plug-in is installed. Thx so much for helping!!!
15 Jan 2020, 19:18
3119 Posts
Probably today. The main issue is a Blender bug on Windows. I found a solution but I have to rewrite lots of code.
15 Jan 2020, 19:27
50 Posts
Wow, you are amazing!!! Thx a lot. Just become a patreon a few days ago to support you and your vision. Thx man!!!
cheerz
15 Jan 2020, 20:39
3119 Posts
Fixed.
15 Jan 2020, 22:24
50 Posts
Hossa. Thx Dude, Thx!
15 Jan 2020, 22:44
20 Posts
So, my problem was actually another.. I run MacOS 10.15 now and Blender 2.81a. but the zmbx file I tried to import was from last week so from the old workshop.. So the new add on only imports zmbx files from the brand new workshop. Just writing this now to maybe also help someone else!
16 Jan 2020, 09:19
8 Posts
hi, i still get the error message after installing the new update. i can only import models i made 3 weeks ago.
16 Jan 2020, 10:45
3119 Posts
Make sure that you export from the latest version of the workshop. The new add-on can only import new zmbx files. Not old ones. If you can import models you exported before the update it means that you did not install the new add-on version.
16 Jan 2020, 11:23
Edited 16 Jan 2020, 19:09
8 Posts
i installed it wrong. thank you!
16 Jan 2020, 18:47
3 Posts
thank you bro!
17 Jan 2020, 00:18
43 Posts
It still always turn black, Scrubs. I couldn't see my Monkeemobile
17 Jan 2020, 01:17
3119 Posts
@Micdiaz2003 this thread is for the Blender addon.
17 Jan 2020, 03:33
8 Posts
if i want to add new stuff to my old blender files i still get the error message
17 Jan 2020, 10:40
43 Posts
Oh sorry..
17 Jan 2020, 10:53
3119 Posts
@bcm you cannot import new models in a file where you already imported stuff with the old add-on.
17 Jan 2020, 11:24
Page 1 of 1