7 Posts
Hey everyone.

So I exported Jurassic Park set from Mexabricks workshop to Blender in .zmbx format. All ok except that all its materials are black. Any thoughts?

Though everything works well using collada.
12 Oct 2019, 12:07
Edited 12 Oct 2019, 16:47
7 Posts
At the same time It works well in regular 2.8 version of Blender. The problem occurred in 2.81 E-cycles build.
12 Oct 2019, 17:45
2462 Posts
Not sure. I didn't try Blender 2.81. Is the problem only in e-cycles 2.81 or also with the daily build of 2.81?
12 Oct 2019, 20:04
7 Posts
Thanks for the prompt feedback Scrubs. Yes, it turned out that the problem persist only in e-cycles 2.81 RTX build. Will try to reach the build's creator for a fix.
12 Oct 2019, 20:11
Edited 12 Oct 2019, 20:12
2462 Posts
Ok. It was working with an old version of e-cycles 2.80 which I bought at the time.
12 Oct 2019, 22:53
7 Posts
Just to close up the subject. Got the feeback from E-Cycles creator: "The "mb_normal" node group (maybe others too) has a bevel node, which is not supported by NVidia Optix for now. You can ask the add-on developer to make an "Optix materials" option to it's importer, that would use the appropriate node groups".
14 Oct 2019, 08:29
Edited 14 Oct 2019, 09:11
2462 Posts
The bevel node is a key component of the material. That is what makes your scene look much more realistic. If really you want to render with optix instead of CUDA, just mute the bevel node in mb_normal.
14 Oct 2019, 10:26
7 Posts
Yep, that's what I did. Thanks Scrubs.
14 Oct 2019, 11:08
Page 1 of 1