1 Post
anyway, I installed Blender 2.8 and the import plugin worked. I'm sorry, delete this thread disappointed face
16 Aug 2019, 12:10
Edited 16 Aug 2019, 12:34
Page 1 of 1