24 Posts
The first bug is actually unrelated to the title ^: Every so often, the keyboard shortcuts fail. ALL of them, including ctrl+s for saving--which ends up trying to save the web page to a pdf instead of saving the file within the program. Reloading the web page fixes the problem and I think I figured out what is causing it: selecting old lights (before the program update). The lights work now and show up in preview render but selecting them seemed to be causing the issue.

Update to above: The shortcuts just failed again after selecting a NEW point light (Hex: FDD49B) and copying the Hex code.

I had further issues with this particular model when I was rendering it. The model is only about 400 parts and there are 4 custom lamps. I was able to run a few free renders using HDRI at a very low exposure but then the renderer froze (also after I tried to edit that point light now that I think about it). It loaded the file to render succesfully but the render engine itself didn't produce anything, even though the light was green. Ten hours later, the light is still green and when I go to select ANY of the images from the Images section of the renderer, nothing happens. I will try reloading and seeing if it worked this time.

Also, I am not sure if this is important to the rendering issue but I had the orbit setting on trackball rather than turntable (I think I have that right--whichever allows for complete orientation control).

Update 2: Reloading worked after a bit. After reloading, the light was still green but after clicking around it went off and the rendered image loaded in the viewer.

Update 3: The rendering process is frozen again with an orange light.

Thank you so much,
Finn
26 Jan 2019, 16:06
Edited 26 Jan 2019, 20:46
2241 Posts
Thanks for the report. I come back home in a couple of days. I will look into that.
27 Jan 2019, 05:11
8 Posts
I have the orange ligth as well
27 Jan 2019, 18:32
2241 Posts
Something has happened. The server is on and can accept projects but the rendering server has crashed. I will fix all of that today when I am home.
27 Jan 2019, 19:58
Edited 27 Jan 2019, 19:59
8 Posts
Now works, thanks
28 Jan 2019, 12:41
24 Posts
Yep, is back up and running smoothly, Thank you!
29 Jan 2019, 06:13
3 Posts
Seems to be broken again? Cant render again disappointed face The one thats 'rendering' just has a white circle instead of green red or yellow disappointed face
29 Jan 2019, 15:06
8 Posts
I have had a purple circle in around 2 seconds and after green light and eventually render done. The owner made important changes a few days ago, did you delete the cache??
29 Jan 2019, 17:52
3 Posts
it worked after the owner fixed it from the crash, but then the day after it went haywire again. I cant render even after closing and refreshing the website. It shows in tbe images tab that a previous render has a white circle and everytime i tap it it starts trying to render (timer starts) and everytime I press x it stays there. disappointed face
30 Jan 2019, 03:03
2241 Posts
I will make a post to specify what the colours of the circle mean.
If it is a white border, it means that the upload failed - probably due to a connection error between you and the renderfarm. Unfortunately, the system cannot really make the difference between a fail upload and an upload still in progress. Therefore, I set up an automatic task which runs daily and fails projects uploaded older than 24 hours and not completed.
30 Jan 2019, 03:24
Edited 30 Jan 2019, 03:26
3 Posts
Do you think its possible to have an option to retry upload there if its the white circle?
I know theres a retry upload normally if it fails, but in this scenario it doesnt pop up
30 Jan 2019, 03:42
2241 Posts
As stated above, it is not currently possible to know if it is still uploading or not. Status represented by the white circle means for the server "waiting to complete upload". No fail flag are accessible at this stage.
30 Jan 2019, 04:25
8 Posts
Nightvidang, have you seen if there is a pending render ?? A few days ago I noticed that I could not render because the system was busy with a render that never finished, maybe a bug, dont know. Take a look to this, go to the "3D Rendering" mode, in the panel of the rigth , in the "images" board, look if there is an image with the colour circle, I had it in orange and it was paused indefinitely, should be a bug, but in 1 day it dessappeared and worked again.
30 Jan 2019, 11:54
Edited 30 Jan 2019, 11:54
1 Post
I have a model that won't load in render mode at all. It's a large model, over 19,000 pieces, but it has worked in the past, with almost no difference in part count; there are several hundred lamps as well, but, again, little difference in total number from December, when I managed flawless renders. Lamps will load in render mode, but none of the model pieces; all I see is a black checker background with orange lamps on it. It's not a problem there being old-outdated lamps, I know; I've tried deleting all my browser cookies, which didn't work, and I tried re-importing the LDD file and rebuilding the lamp set-up from scratch, which also didn't work. So it must be something else, I imagine.
2 Feb 2019, 15:26
Edited 2 Feb 2019, 17:03
2241 Posts
Hello sea2sea,
As discussed on twitter, I solved the issue with the viewport crash. It is not possible to show a huge amount of lamps for real time rendering like this is the case in your scene. Therefore I put a limit of 30 lamps. If the number of lamps is greater than this limit, they will just not be activated in the viewport (but they will be rendered). Blender 2.80 seems to require just a little bit more memory than the previous version and with the LEGO logo option activated, the amount of memory required is very close to the limit of the system. therefore it may fail. If you don't need the logo on studs, untick the option and it will work just fine.
3 Feb 2019, 04:02
Edited 3 Feb 2019, 04:03
Page 1 of 1