3 Posts
Hi, I am just trying out the new workshop update and unfortunately I can´t export my models. I tried it in different browsers, with different models and in different file formats (dae and obj). All not working. The export menue appears as usual, but when I hit export, nothing happens.
Does anyone else have issues like that?
Best
16 Dec 2018, 13:26
3 Posts
Ok, it does work with the "group by geometry" option checked, but I need to group it by color as well, because otherwise in Blender the colors are all over the place.
16 Dec 2018, 14:16
2153 Posts
Thank you for reporting the issue. It is fixed now.
16 Dec 2018, 21:13
3 Posts
Hi, perfect, thank you smiling face with open mouth
I can´t test it, it says: "maximum import allowance reached for day." Is there a limit? I tried it quite often today, to test on which settings it works and on which it does´nt.
Best
16 Dec 2018, 22:44
476 Posts
There's indeed a daily limit to prevent users from exporting the whole day. Tomorrow, there's a new day... smiling face with open mouth
17 Dec 2018, 17:09
Page 1 of 1